Navigating Documents Not Just Notes...

From a view Want to share a document with a colleague? Select
Enter / Double Click Open document Edit > Copy As > Document Link and paste into
Ctrl+ E Open document in edit mode an email.

When a document is open in read mode

Enter Next document

Backspace Previous document

Double click / Ctrl + E Edit document

Esc / Double Right-Click Close document
(Double right-click is enabled in File > Preferences > Basic
Notes Client Configuration > Additional options)

NB The recipient will get an error if they do not have
access to the document.

You can also drag and drop a document from a view
to the desktop or a folder. It will create a shortcut to
the relevant document. But make sure the document
doesn’t get deleted or archived, or the link will fail.

Some fields allow you to format the content and insert tables, hyperlinks, attachments and pictures. These are known as
Rich Text fields. When you are in these fields the toolbar buttons below will be activated.

Fonts and sizes can be changed. F2 will increase the font size, Shift + F2 will decrease it. The usual shortcut keys for
copying, pasting, cutting text can be used. In addition Ctrl + Shift + V pastes as plain text and Ctrl + Alt + V performs paste
special. Bullets and numbering can be applied. Three different coloured highlighters are also available. Ctrl + K or Alt +
Enter will bring up the Text Properties box, to quickly set all font settings. Use the Create menu to add tables, sections,
hyperlinks, horizontal rules, page breaks or pictures.

If you want to set up a personalised font style, you can do this with the permanent pen. Style your text, then highlight it and
choose Text > Permanent Pen > Set as Permanent Pen. Now, whenever you want to use that styling in a Rich Text field,
just click the Permanent Pen button or choose Text > Permanent Pen > Use Permanent Pen.

Rich Text fields are a great place to use menu shortcuts. As in other programs Alt will underline the relevant shortcut key.
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Free IBM Applications Beyond Basic Tabs

With Notes, IBM package personal address book, personal By default applications and each document opens in a new
journal, document library, discussion and teamroom tab. Sometimes that is not what you want.
database. The last three can be used on mobile devices.
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You can right-click any application, view or document and
choose Open in New Window to ‘detach’ it. You can then
drag it to a second screen or rearrange multiple panes. Or
Cheoose how you want to open documents, Deocuments that are a the Windows and Themes tab in Preferences lets you
affected until you close and recpen thern., - change the default behaviour.

() Open each document in its own window

@ Open each document in its own tab Remember that tabs can be reordered by dragging and

dropping. And the keyboard shortcut Ctrl + F8 brings up a
popup menu to allow you switch to another tab.

Useful Resources and Acknowledgments

Notes Tips podcast — mail, applications and more http://www-10.lotus.com/ldd/notestipsblog.nsf

Experience Lotus Notes http//learn.lotus.com/notes/

Learn IBM Collaboration Solutions videos http://www-10.lotus.com/mmup/index.html

Learning widget for Lotus Notes (mainly email-related)  http://www-10.lotus.com/ldd/dominowiki.nsf/dx/learning-plug-in-
for-ibm-lotus-notes

Window Management

(") Group documents from each application on a tab

Thanks to Tim Malone, Duncan Cooper, Dave Leedy, Joyce Davis, Mat Newman & Amanda Bauman
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Navigating Notes

Use the Open menu to open any application. Start typing into the box to filter the list. Right-click to dock the open list.
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Home Page A customisable landing page with configurable layout. You can not only add email and calendaring, but
one or more applications, web pages, file system folders and more
Workspace The familiar Notes workspace of tabs of chicklets for all your applications

Discover Have a question on how to do something? The new Discover page may help. There’s a What's New
tab with information and videos; a specific tab for new users; hints and tips if you use Mail and
calendaring; and quick links to frequent actions, recent applications, other resources and tip of the day.

Ctrl + Shift+ T Show all tabs as thumbnails

Alt + Left Back (like in a browser). This does not work in all contexts.

Alt + Right Forward (like in a browser). This does not work in all contexts.

Ctrl + Break Cancel the current operation. NB Some code may already have run, affecting documents and data.
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Search Your Way Widgets and LiveText

The Banner Search Bar has preconfigured searches, but | | Widgets and LiveText add power to the IBM Notes Client.
maybe you regularly search one of your applications.

Widgets allow quick access to application or website data
IBM Notes lets you configure the search. Open a view in from the sidebar.
an application and Notes adds the application as a
search context. It has an “Always Show in Search List...” LiveText recognises searches for recognisable content in
option to pin that context to the search bar. documents, adding a dotted underline to allow you to right-
click and perform actions.

Now you can search an application from wherever you

are in Notes. For information on both, see the Help documentation.




Navigating Categories Navigating Views Searching a View — IBM Notes Unleashed

+ Expand all categories Home Jump to first row View searches offer real power to IBM Notes applications. If the database has a Full Text Index the search will look for the
Numpad Add Expand current category End Jump to last row search criteria in any field in any document in the view. If attachments are indexed as well, the search will look for the
_ Collapse all categories F4 Next unread document search criteria in any attachment as well.
- / Numpad minus Collapse current category Shift + F4 Previous unread document
Numpad * Expand current category and descendants F3 Next selected document Searches can be made more specific by setting conditions based on dates, authors, field values or by filling out an
Shift + F3 Previous unread document example form. The example form means you do not need to know field names, but the application developer should be
able to confirm key searchable fields.
Some towns don't mix them up (Jasmine Haj 26/08/2010) & ]
Y — Click on this row and press If you have enough access, you will be able to save searches for future re-use.
¥ ldeas NumPad * to expand this ) i . i
v v Ride share. category and all descendants Shift + F3 Out-of-the-box the maximum results are 5000 documents, but that number may be refined, either by the Domino
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I'll return the favor next time (Anonymous 18/08/2010)
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* :e o ¥ Meeting Minutes (Pierre Dumont) S h Ift + F4
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Action ltems (Pierre Dumont 12/08/2010)

¥ Addendum to minutes (Samantha Daryn 19/08/2010)

Administrator or by clicking on Max results....

Click to jump Results are sorted by default on relevance. The darker the bar, the better the relevance. From the drop-down, that search

(o this positio results order can be changed.
in the view
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* I phone number inside (Samantha Daryn 24/08/2010) =, q Search in View ‘By - — —By S =T 0 Indexed r_—
¥ Paper ": Searchbar Predefined
* 2 * lt's just paper (Minh L) F4 3 Search for [Samantha Daryr] search wizards | Search | 57 ot racutisin | * More
v~ if you can rip it, you can recycle it (Ron Espinosa 12/08/20710) different ways
* o o Semantha Dann 19/082010) Conditions |18l Date... || A Autror... | " . Field.. | ] Form... | =2 Muliplewords... | | [ Fill out example form... |
- = ick here to sele
: B Using post-c deselect documents tha Daryn) [ Options ¥ Use word variants ('cat’ will also find 'cats") Expand for
Unread  fere'se e M Click and m . Fill out an example . additional options
* document found a supplier we could check out. (Simone Dray 26/08/2010) drag to scroll I" Fuzzy search I Search in results form for ta_rgeted © Lastindexed 13/11/2012
v ecyenng | savesearch... [ Loadsearch | Maxresus... | matching e e e Update Index_|
* Resources on Global Recycling Program (Ron Espinosa) | Date ~ |T° fethor Search f I"ECEI']H‘}' amended documents |
B T T T < Fon Espinesalienoy  peteSwed S| Searches can be saved, fyou —.
It's on the intranet in draft form... (Simone Dray 26/08/2010) * 26/08/2010 Wi have been granted access IF'Create Index' button is QTE‘}rEd out
speak to your Domino Administrator
Switching Views Customising Views
Are you having trouble finding a document in another view? Do you regularly find yourself scrolling across a view to The database which contains this view is not indexed for searching. Need Help with Searching?
see contents of a column that’s not immediately visible? Advanced search features are not available, and performance will be slower p g )
Highlight the document in one view, hold down Ctrl and than usual. If you have proper access, you may create an index for this If you need help building a search, go to Help >
open the second view. Some views may be configurable, allowing you to drag and database. Search and search for the page ti',tled How can |
drop to reorder columns. If this functionality will really help refine a search query using operators
If the document is in the second view, it will be highlighted you, speak to your developer, because it's not enabled : )
again. If necessary, press F5 or F9 to refresh the view automatically. S|mp|e Sea I’Chlng This gives all the information required to
If it has not been specifically requested, a Full Text Index may not maximise searches, whether using web query
| Date ~ Topic have been created, so you may see the message above. syntax or Notes query syntax.
¥ Anonynous Find x . .
194212010 Il 1o You can still search, but won’t have the advanced searching To set the syntax option, go to File >
Jamsfrenovat Findin | Any Column v capabilities such as specific fields and searching attachments. Preferences, go to the Basic Notes Client -
Sortable 45 Pre: Select category, Configuration tab, and in the Additional Options
column  'o1p Her| Contgining . fra TP another rle-sortable , If you have access, you will be able to create an index by expanding box locate Use Notes (not Web) query syntax
x 1?!'9?1.?010 MNew ] More Options.. column, or 'Any Column More.... in the view search bar.
=it . —
* Fartial matches Match: = Direction: - _ -
|”_‘I—&LQ&L by default h: [lCase sensm‘f Drecton: [Fowsrd <[} If not, speak to your Domino Administrator to request a Full Text By default, web query syntax rules are used for
i, - [ Accent senstive [V Wrap at start/end ‘Ha-‘--‘-?' Index. If the database has attachments and you need to search the simple searching
* 26/08/2010 thar [C] Whole words S T content of them, specifically request to Index attached files.
19/08/2010 Rid Find Next Cose | enabled for 'Any Calumn'
N 19082010 | trie Exporting Made Easy — Edit > Copy As > Table
* 19/08/2010 Green gardening coming soon
¥ Minh Lifrenovations _ Want to export your search results? From any view you can copy selected view contents as a table to paste into an email,
. e My brother works there (RE: Anyone have a contact at city hall?) e typing or press Microsoft Word or Excel or other program. Just select one or more documents, and go to Edit > Copy As > Table. Then
19/08/2010 me, too. (RE: Mew Unyte web conferencing 1D) . t Id normall
* . : Ctrl + F to open Find paste as you would normally.
19/08/2010 | saw a program about this on PBS. (RE: Green gardening com b
* 19/08/2010 It's just paper Ox
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